setup.py

changeset 55
e1961b511b3d
parent 53
cd7cffb43bfd
child 56
853ab74421c1
--- a/setup.py	Thu Feb 16 12:23:32 2017 +0200
+++ b/setup.py	Thu Feb 16 16:35:42 2017 +0200
@@ -7,7 +7,7 @@
 
 # Read the long description from the readme file
 with open("readme.rst", "rb") as f:
-    long_descr = f.read().decode("utf-8")
+    long_description = f.read().decode("utf-8")
 
 
 # Read the version parameters from the __init__.py file. In this way
@@ -33,8 +33,8 @@
 setup(name='atmospheric_lidar_reader',
       packages=['atmospheric_lidar', 'atmospheric_lidar.scripts'],
       version=find_version("atmospheric_lidar", "__init__.py"),
-      description='Classes for reading raw atmospheric lidar data.',
-      long_description=long_descr,
+      description='Package for reading raw atmospheric lidar data.',
+      long_description=long_description,
       url='https://bitbucket.org/iannis_b/atmospheric-lidar/',
       author='Ioannis Binietoglou',
       author_email='ioannis@inoe.ro',
@@ -53,6 +53,7 @@
           "sphinx",
           "pytest",
           "netcdf4",
+          "coloredlogs",
       ],
       entry_points={
           'console_scripts': ['licel2scc = atmospheric_lidar.scripts.licel2scc:main'],

mercurial