setup.py

changeset 34
fbd77d0f5076
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Mon Feb 22 16:44:55 2016 +0200
@@ -0,0 +1,25 @@
+#!/usr/bin/env python
+
+from setuptools import setup
+
+# Read the long description from the readmefile
+with open("README.rst", "rb") as f:
+    long_descr = f.read().decode("utf-8")
+
+# Run setup
+setup(name='cloudmask',
+      packages=['cloudmask', ],
+      version='0.1.1',
+      description='Scripts for applying a cloud mask to uncalibrated lidar signals',
+      long_description = long_descr,
+      author='Ioannis Binietoglou',
+      author_email='ioannis@inoe.ro',
+      install_requires=[
+        "numpy",
+        "matplotlib",
+        "sphinx",
+        "scikit-image",
+        "pytest"
+    ],
+     )
+

mercurial