pyproject.toml

changeset 0
fce4cae19357
child 2
763a7ac22031
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pyproject.toml	Mon Jan 29 11:07:31 2024 +0000
@@ -0,0 +1,18 @@
+[tool.poetry]
+name = "eldamwl_plot"
+version = "0.1.0"
+description = "Program to plot the profiles from the ELDAmwl data files"
+authors = ["pgumaclaramunt <95616500+pgumaclaramunt@users.noreply.github.com>"]
+
+[tool.poetry.dependencies]
+python = "^3.9"
+netCDF4 = "^1.6.5"
+h5netcdf = "^1.3.0"
+xarray = "^2023.12.0"
+plotly = "^5.18.0"
+
+[tool.poetry.dev-dependencies]
+
+[build-system]
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"

mercurial