setup.py

changeset 13
493067e1bfbb
parent 7
415d034b0864
child 42
c95ee9720e7b
--- a/setup.py	Fri Dec 15 22:51:30 2017 +0200
+++ b/setup.py	Fri Dec 15 22:51:47 2017 +0200
@@ -32,7 +32,7 @@
 # Run setup
 setup(name='scc_access',
       packages=['scc_access'],
-      version=find_version("scc_access", "scc_access.py"),
+      version=find_version("scc_access", "__init__.py"),
       description='Package for interacting with the Single Calculus Chain through the command line.',
       long_description=long_description,
       url='https://bitbucket.org/iannis_b/scc-access/',
@@ -48,7 +48,8 @@
       ],
       keywords='lidar aerosol SCC',
       install_requires=[
-          "requests"
+          "requests",
+          "pyyaml",
       ],
       entry_points={
           'console_scripts': ['scc_access = scc_access.scc_access:main'],

mercurial