setup.py

changeset 36
a281a26f4626
parent 35
b1146c96f727
child 37
7c76fdbdf1a3
--- a/setup.py	Mon Feb 22 16:50:03 2016 +0200
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,25 +0,0 @@
-#!/usr/bin/env python
-
-from setuptools import setup
-
-# Read the long description from the readmefile
-with open("README.rst", "rb") as f:
-    long_descr = f.read().decode("utf-8")
-
-# Run setup
-setup(name='cloudmask',
-      packages=['cloudmask', ],
-      version='0.1.1',
-      description='Scripts for applying a cloud mask to uncalibrated lidar signals',
-      long_description = long_descr,
-      author='Ioannis Binietoglou',
-      author_email='ioannis@inoe.ro',
-      install_requires=[
-        "numpy",
-        "matplotlib",
-        "sphinx",
-        "scikit-image",
-        "pytest"
-    ],
-     )
-

mercurial